Forum & Help

Fotos not shown in Gallery...

Posted by Horatio Hornblower on 21 May 2012, 11:30

Hi folks,

it´s a pity, that most of the fotos of user "Bramble15" (as well from some others!) are not shown correctly in the gallery. What´s the reason for this? Can someone of the mwebsite team/administrators fix them?

Kind regards!
Horatio
Horatio Hornblower  
 
Posts: 4
Member since:
21 May 2012, 08:59


Posted by Horatio Hornblower on 21 May 2012, 11:54

Another example for this is user "leifkarl1112". Most of the fotos are missing. There is only a replacment charakter by "Photobucket" that doesn´t help to view the pictures. Have these members been expelled from the forum, so their work can´t be seen any longer?
Pictures must have been visible once, because you find a lot of reply posts under the original posting...
Horatio Hornblower  
 
Posts: 4
Member since:
21 May 2012, 08:59

Posted by ModernKiwi on 21 May 2012, 12:29

The most likely reason is that they are older photos and have been deleted by the member from their photobucket(or other host) account.
User avatar
ModernKiwi  New Zealand
 
Posts: 1982
Member since:
23 Jun 2008, 10:36

Posted by Horatio Hornblower on 21 May 2012, 13:27

Then these threads are useless and should be removed too, shoudn´t they?
Because it doesn´t make any sense, to read that everybody is clapping hands, crying out "ouh", "ahh", "wow", but no one can see the origin of this enthusiasm...
It´s only dead space on the hostingserver, isn´t it?
And a disappointment for all users opening this thread...
Horatio Hornblower  
 
Posts: 4
Member since:
21 May 2012, 08:59

Posted by Paul on 21 May 2012, 14:09

Horatio Hornblower wrote:Another example for this is user "leifkarl1112". Most of the fotos are missing. There is only a replacment charakter by "Photobucket" that doesn´t help to view the pictures. Have these members been expelled from the forum, so their work can´t be seen any longer?
Pictures must have been visible once, because you find a lot of reply posts under the original posting...

As Chris has said, the pics may have been moved on the users Photobucket or whatever picturehost account they are using.
As to the question as to wether leifkarl1112 has (or in fact anyone else whose pictures are missing) has been banned..a simple check on the said users account would tell you he/they are not.
User avatar
Paul  China

Moderator Moderator
 
Posts: 10519
Member since:
25 Nov 2008, 09:31

Posted by Benno on 22 May 2012, 15:03

I'm sure you can't expect us to go through the massive amount of threads to check for missing pictures every week or month. Once a year I do go through most of the oldest threads to check for missing pictures.
User avatar
Benno  Netherlands

Forum Admin Forum Admin
 
Posts: 2388
Member since:
07 Oct 2007, 16:31

Help keep the forum online!
or become a supporting member


Return to Forum & Help