Work in Progress

Medieval scene 1/72.

Posted by santifernandez on 20 Aug 2020, 17:30

I am very passionate about the 72 scale and the Middle Ages, especially but due to circumstances I have not yet decided to finish something that I have in mind for years ...
Thanks to the friendship I have with Carlos Elias and that we live in the same city, one day he gave me a box with his material and that's when I decided to carry out the diorama.
It is very gratifying for me to post this work here because I consider that I have always liked this forum, it is time to return to the true scale.
Image
Image
Image
Santi.
User avatar
santifernandez  Spain
 
Posts: 2373
Member since:
20 Oct 2010, 14:51


Posted by Santi Pérez on 20 Aug 2020, 23:57

Bad news, Santi. Instead of the pictures I can only see images with the forbidden sign. :(

Try to fix it, please, I want to see a job from you in 1/72. ;-)

Cheers.

The other Santi.
User avatar
Santi Pérez  Spain
 
Posts: 611
Member since:
28 Aug 2016, 19:42

Posted by Bessiere on 21 Aug 2020, 03:58

Santi Pérez wrote:Bad news, Santi. Instead of the pictures I can only see images with the forbidden sign. :(

Try to fix it, please, I want to see a job from you in 1/72. ;-)

Cheers.

The other Santi.

I second all that. So there's 2 Santis, and I thought they kept switching their profile pic!
Bessiere  United States of America
 
Posts: 341
Member since:
23 May 2019, 15:50

Posted by MABO on 21 Aug 2020, 05:12

Looks like the start of another dashing project of you, Santi. I am really curious.
User avatar
MABO  Europe
Supporting Member (Gold) Supporting Member (Gold)
 
Posts: 7121
Member since:
12 May 2008, 18:01

Posted by Susofrick on 21 Aug 2020, 06:37

I can't see it either, but I have seen the pictures on facebook and it's going to be nice! Just have the stables from Carlos and that is a very nice little model!
User avatar
Susofrick  Sweden
Supporting Member (Gold) Supporting Member (Gold)
 
Posts: 6770
Member since:
19 Feb 2008, 12:10

Posted by Wiking on 21 Aug 2020, 06:54

Medieval scene 1/72.

Santifernandez please, put the ONE RING on your finger off.
So we all can see what you build.
User avatar
Wiking  Germany
 
Posts: 2385
Member since:
14 Sep 2015, 10:03

Help keep the forum online!
or become a supporting member

Posted by Beano Boy on 21 Aug 2020, 10:40

Yes, i pressed the Like Button,
but cannot see the photographs,
but dearly i would like too.
Please could you get someone to help you Santi ?
Stay Safe,Stay Well. BB
Beano Boy  England
Supporting Member (Gold) Supporting Member (Gold)
 
Posts: 7353
Member since:
03 Sep 2013, 14:45

Posted by Peter on 21 Aug 2020, 19:29

Santi, as far as I can see you are using the wrong codes. They are much to long! Always right click on the picture and copy the adress of picture.
User avatar
Peter  Belgium

Moderator Moderator
 
Posts: 18998
Member since:
25 Mar 2008, 18:51

Posted by Paul on 21 Aug 2020, 20:17

The codes are fine, they are long because they are googleusercontent codes. research shows the codes are refusing to connect to chrome
Full report.

Failed to load resource: the server responded with a status of 404 (Not Found)
/viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25#p261338:1 A cookie associated with a cross-site resource at http://googleusercontent.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
/styles/hexeris/theme/images/patterns/none.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
responsive-nav.js:159 Uncaught Error: The nav element you are trying to select doesn't exist
at new ResponsiveNav (responsive-nav.js:159)
at rn (responsive-nav.js:411)
at viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25:1314
/styles/hexeris/theme/images/patterns/none.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
2viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25:1330 A parser-blocking, cross site (i.e. different eTLD+1) script, http://www.google-analytics.com/ga.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.
(anonymous) @ viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25:1330
/viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25#p261338:1 A cookie associated with a cross-site resource at http://statcounter.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
/viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25#p261338:1 [DOM] Found 2 elements with non-unique id #viewtopic: (More info: https://goo.gl/9p2vKq) <form id=​"viewtopic" method=​"post" action=​"./​viewtopic.php?f=11&t=23876">​…​</form>​ <form id=​"viewtopic" method=​"post" action=​"./​viewtopic.php?f=11&t=23876">​



​</form>​
/viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25#p261338:1 A cookie associated with a cross-site resource at http://google.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
/viewtopic.php?f=11&t=23876&p=261338&sid=f3c606ec6fb98269c6b27fe27a5aed25#p261338:1 A cookie associated with a cross-site resource at https://google.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
lh3.googleusercontent.com/fife/ABSRlIrrV-1B2MD7328oEbHQlgEKpsdbkNUfYyUqrbN7lk6s2UJjneu-v8NCXy6HUHEwZgp-eUBbYfbJzk7uFh3wlvxidgE6QRMLxJGj8Dz-w639lsTSOuM3LxEsfTGVT8go4dRUYXX3jdqcTylF6X6_LtFtRVTyTSLz8hpN-wUPuSm7fw_NSmcSVnMAwSiGoJtNWuZOri48xdx2kBzuoRyGGmGO25A9PMUYp2l1HFuXhqy-757QDXKAy5m3k5z1Z2H9QRkgglwnRGwH7mi_7mVPidObVQPBDo62hCTKZUe2S4pcHEyNN8m5D6tn5FK1r95B7Xv7KL6UCI8oP45QZXhc9Rb_UUse9eTPnw_cySSWhU1z13PmZUdH5mb45tZfwJwRfkTWs3Aa2VmsAL6ypA8U8ChJNG1XhHdpjTyYjPn0arTI4x0AuhPzoIwM-P20XGkomG5Jqu6nWvHX4XN5cg7ZFA_mBX_-dDZa5KKiM4Iiwcieiu20bKrMwKnemveLBCZBUN07xEUPsY_sS9WFOBZrhlR3gskOMQsw7Hn6KzfrTKBhHraOFewInV-LfqYZmDiziZFXDoLLJjpfhYsN9kXUrfbp-gDYLRm3C9rR29rF18sv63BHRezNuKjX1RVKeVf_vSLmkNT30-3-BRtJkZlup0b1sHjEzEa-8RYD111MSO8mPh3EoSeDelHRDR4w360ZurGo-gdM41fdZ1twWngnjJKo2RQzwFHL8VBVmw=s990-w990-h657-no?authuser=0:1 Failed to load resource: the server responded with a status of 403 ()
lh3.googleusercontent.com/fife/ABSRlIoLmgcanSD4xfATNnu-izRqUInxR7Ch7jBgLqalRh74H9r4AgTmdBZnyWKAS5j06C5TrNOZBU2oKlnG0cB1Zsu7qAuCGkZ52JduIbvz8Wm-8svIej_wW-gYsYurtatvs_-xREVcBOhfKGenS4KUruFBdu6JWhLNsKhfKMlzru-K4a417pceM7mfBaDTY9Q4OdL9QFFsjRJO2xnDc_TkJBlrg2QUrjLlYAw2EKXh-0tAmksEtNg1MPqRghyJerVRZcx16_n10reffxYJmsSOiPWCSSqySTU-d8qPg0U_ex4ADhMXns364h34SF4KkN698P72MsoXIULMPxhLekz8EXfEZegvZ62QruePuM6z1zIqgdnAdDLpgHA0uTSrsePnApL0FJasToTnuJlczi6a3idx7jww-QFnBYvEHVB1HbnycgkLLbCgeA1iJtPBQO_8lU4L5EwERcM50R_YgG-L3kpoiqd830UAEgsvL5jYcLoYuWPbvLLOdsRKA2jp-F0svJ2WP6xUtipdMhdcBjNdnwg8cRxjkYiaUsDvswlJi079VzT8poyjHG4dn5QBmrZLAk8DBGjpN4hO-fjkR0j4rDYczs1RaflpEYYlV67n-nVQP_KGOi4gl0039oIUXqUGtIrm2Q-G7UEUPXg8h5ONENZicaPQeJR3COl6--hIXtWBDyfVoJYJBQ9c0XtNBIBnXtLCUTePfAurknrS4SkeQ9BC-W7orRw-0T5KDA=s990-w990-h657-no?authuser=0:1 Failed to load resource: the server responded with a status of 403 ()
lh3.googleusercontent.com/fife/ABSRlIpAJiepNIPgCtf8K8s4VIa5SETdxZ7PUrprhTkAP0-gMktJfJ0HAHp0JFl_Pq4qx43srkKKSk8R9TCowrjgs9Bofu5LzH9zE6y4bxzxUz3Woatn99TG-I01-O_srj54Ik6Lq2GDfoU_JtDwOxLl7DFb81Y-KEN8It_QYh_BGMAFtkqY_bFY_L-3QyU5qdwO8EAz-IQ8QT52ZhRkRqDF9gguX6ZltcFqsZDXc26AFy-imRl74eL8oVwBOAonoe1VMakFjXghwfiHFi9UrsNsIb-xXVfRUnV8ojB89tXEghBvOhvdfzU7kVXHMbXU0qzh0ppOldaWPbng1x8dtSVZ-xmcEp7KEfMPsiOYshcNJntqOGJbhyx0K9oYl4Bk030vm-sCZvvqpMqgyHt_ikBqjm3XC14pDsWuHDGa9ytve1Vo8uISTGPieQRBAAGfE5RP91y4DK7sm3nxollyXl1dlP2dgJmgO7bh94s8i_UcI7_vlU62k0BriCd0p6GwUVWLZD1wuKyhZAaKd_GDoPoEnv2vKd_HMw6lLHQqSZaQFKBj0h3-8Dto3MLnYGcXVH1JvdLTctS84uhq-8838d3AezovmRAqMZbM2ZWih62ZygZTn_Ecy2cMDUKyBTSBj1b-UZqVDur8LMXm55seWI5rrnHz273Ik5i4dwICQx1XQYl2eMUeSAvBwM35ZiNWaudnrwW7opW4ekQlX23w5bmx8XWJdj4V6hpW3WHCAw=s990-w990-h657-no?authuser=0:1 [b]Failed to load resource: the server responded with a status of 403 ()[/b]
/styles/hexeris/theme/images/patterns/none.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
DevTools failed to load SourceMap: Could not load content for chrome-extension://fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/iframe_handler.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
DevTools failed to load SourceMap: Could not load content for chrome-extension://fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/content.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
jquery-ui-1.9.2.custom.min.css:1 Failed to load resource: the server responded with a status of 404 (Not Found)
User avatar
Paul  China

Moderator Moderator
 
Posts: 11699
Member since:
25 Nov 2008, 09:31

Posted by santifernandez on 21 Aug 2020, 20:56

Colleagues, I am trying to solve it, I do the same process as always but it does not fail.
Santi.
User avatar
santifernandez  Spain
 
Posts: 2373
Member since:
20 Oct 2010, 14:51

Posted by santifernandez on 21 Aug 2020, 20:58

Image
User avatar
santifernandez  Spain
 
Posts: 2373
Member since:
20 Oct 2010, 14:51

Posted by santifernandez on 21 Aug 2020, 21:21

Image
Image
User avatar
santifernandez  Spain
 
Posts: 2373
Member since:
20 Oct 2010, 14:51

Posted by mickey mouse on 21 Aug 2020, 21:28

Very nice work sofar, Santi. I like it. :yeah:
User avatar
mickey mouse  Netherlands
Supporting Member (Gold) Supporting Member (Gold)
 
Posts: 1384
Member since:
24 May 2012, 19:42

Posted by MABO on 22 Aug 2020, 06:52

I the meantime I can not see your pics anymore. Only in the beginning. :(
User avatar
MABO  Europe
Supporting Member (Gold) Supporting Member (Gold)
 
Posts: 7121
Member since:
12 May 2008, 18:01

Posted by Wiking on 22 Aug 2020, 08:43

I am sorry to write but not on my computer nor on my sell phone show me a single pic.
User avatar
Wiking  Germany
 
Posts: 2385
Member since:
14 Sep 2015, 10:03

Posted by santifernandez on 27 Aug 2020, 16:43

I'm working on the castle project but I don't know if the problem with the photos still exists.
A pity that they cannot be seen and I do not know the solution.
Santi.
User avatar
santifernandez  Spain
 
Posts: 2373
Member since:
20 Oct 2010, 14:51

Help keep the forum online!
or become a supporting member

Posted by Bessiere on 27 Aug 2020, 21:08

Well phooey! I keep checking back hoping to find some pictures up. Keep trying; we're interested!
Bessiere  United States of America
 
Posts: 341
Member since:
23 May 2019, 15:50

Posted by Susofrick on 28 Aug 2020, 07:43

Do this work? I nicked a picture from Santi's Facebook-account.

Image
User avatar
Susofrick  Sweden
Supporting Member (Gold) Supporting Member (Gold)
 
Posts: 6770
Member since:
19 Feb 2008, 12:10

Posted by OwenChpw on 29 Aug 2020, 01:05

Well, that's a very nice castle! The gradient in shading looks airbrushed?
User avatar
OwenChpw  Australia
 
Posts: 179
Member since:
14 Jan 2020, 06:46

Posted by Bessiere on 29 Aug 2020, 04:44

There it is at long last. Very nice with tight symmetry. Too often I see castle builds that lean and bulge this way and that. Looking great.
Bessiere  United States of America
 
Posts: 341
Member since:
23 May 2019, 15:50

Next page

Return to Work in Progress




cron