General

Problems when posting my pictures.

Posted by gbvarese on 22 Jan 2018, 20:09

Dear forum community,

I've got various new works to share with you. Unfotunately I have problems with my provider as during the last months the images which I try to submit result invisible on this forum. I'm trying to solve the problem.

Best regards to you all.

Giovanni.
gbvarese  Italy
 
Posts: 78
Member since:
17 Oct 2016, 12:59


Posted by Peter on 22 Jan 2018, 20:32

Let me guess. Photobucket?

Don't you have a Google account?
User avatar
Peter  Belgium

Moderator Moderator
 
Posts: 17826
Member since:
25 Mar 2008, 18:51

Posted by FredG on 22 Jan 2018, 20:43

Upload to Google Photos then copy the address and post in the relevant place on :-

https://ctrlq.org/google/photos/

That will give you an address for embedding on a site
User avatar
FredG  United Kingdom
 
Posts: 1093
Member since:
09 Dec 2011, 21:47

Posted by Kekso on 22 Jan 2018, 21:19

When I used Google Photos some of forum members were unable to see my pictures :eh:
User avatar
Kekso  Croatia

Moderator Moderator
Supporting Member (Bronze) Supporting Member (Bronze)
 
Posts: 4584
Member since:
19 Oct 2011, 18:32

Posted by Paul on 22 Jan 2018, 21:32

Depends what browser they are using?
User avatar
Paul  China

Moderator Moderator
 
Posts: 10885
Member since:
25 Nov 2008, 09:31

Posted by FredG on 22 Jan 2018, 21:38

Did you use the embed site Kekso?
User avatar
FredG  United Kingdom
 
Posts: 1093
Member since:
09 Dec 2011, 21:47

Help keep the forum online!
or become a supporting member

Posted by gbvarese on 22 Jan 2018, 21:52

Dear all,

I've created a showcase on Pinterest and it worked well untill a few month ago. Now I'm trying to understand with them what happened.

I'll let you know.

Giovanni.
gbvarese  Italy
 
Posts: 78
Member since:
17 Oct 2016, 12:59


Return to General